Anywhwere USB two port the port active lights do not illuminate when devices are plugged in.

I have a 2 port usb anywhere. When I run the awconsole on the PC I can see the device on the network it shows an ip address but it doesn’t show any ports. When I plug a usb device into the port1/port2 the light(s) do not come on and I dont see any ports listed from awconsole. It seems like the ports are dead? I tried rebooting and pressing reset, as well I tried holding the reset button down while turning the device on. To confirm the device required me to put an ip address on it. I also tried a known good device such as keyboard and mouse to no avail.

There are 3 lights The left hand light is flashing green slowly. The two port lights flash green at power on.

Any ideas?

Thank You,

It sounds like you have not initiated the connection to the AWUSB from the computer. The command to do this with AwConsole is:

awconsole -c x.x.x.x

Where x.x.x.x is the IP address of the AWUSB.

Does this help?