Anywhere USB/5 lost IP address

I was trying to reproduce the fault of setting the DHCP enable on the AnywhereUSB configuration utility and connect the device on a PC without the DHCP service.

I have misstyped the IP address before setting the DHCP enable radio button.

The device have not been found by the PC as expected.
I have followed the procedure to use the awrescue utility but the device does not respond and apparently, according to the green led blinking, it starts normal communication.

The AW configuration does not discover any device.
I have tryed several time to use the Awrescue unsuccesfully.

The same procedure in other devices works properly.

Is there any deeper reset procedure allowing to delete IP and subnet mask funny addresses?

If the System Status LED is blinking green, that means:

  1. “awrescue” is not applicable. awrescue is only applicable (it only works) when the System Status LED is solid amber. See the following KB article for details:

  1. The AWUSB has “some” IP address, which means it should be discoverable through the AWUSB config util.

So, it sounds like we need to troubleshoot why discovery isn’t working. Please see the following KB article for suggestions, and let me know if that helps or not.

after reading the KBAs, as the AWUSB light where apparently blinking green properly, I have tried to use the Anywhere Configuration utility with several possible IP addresses but none work. So I have tried to connect the AWUSB directly to the PC with cross cable and use AUTOSCAN Program to find the IP address.
My network card have been mapped in but the AWUSB have not been discovered not even using its MAC address for discovering.
I have tried the same program with another AWUSB device and it has been properly found and also its MAC address have been collected correctly by the AUTOSCAN Program.
Is there any deeper hardware reset to reconfigure the Anywhere USB with “undiscoverable” IP?

Same issue here. I have 13 AnywhereUSB/5 hubs connected to network ports on a wall at different distribution centers. This particular one was discoverable and waiting for host connection, however, I couldn’t get it to connect. While messing with the hub, I inadvertently set this hub to DHCP disable. Now, I can’t get the hub to be discovered. Users at the distribution center have unplugged the power cable and plugged it back in with the same result. They tell me every time it goes back to the system status led flashing green.

I know the AWRESCUE utility won’t work but I don’t know how to reset this device to turn DHCP back on, not off.

The IP address of the AnywhereUSB should not make a difference regarding device discovery, if it’s connected directly to a computer with a crossover network cable AND the System Status LED is blinking green.

This assumes, of course, that there is no software firewall running on that computer, i.e. Windows Firewall, or anti-virus software, or something else that might be interfering.

You both may want to give the computer (that the AWUSB is connected directly to, with a crossover cable) a static IP address such as with a subnet mask of I just tested this and it worked. The AnywhereUSB/5 appeared in the AnywhereUSB Configuration Utility with for the IP address, Subnet Mask, and Gateway, and DHCP was Enabled.

There is no “deeper” way to factory reset a legacy AWUSB/5. It “should” be discovered no matter what IP address it has. The only thing a “true” factory reset would do is change the network setings, but you can do that through the AWUSB Config Util, which “should” be working for both of you anyway.