Cannot find or default AnywhereUSB

AnywhereUSB was config for static address ( PC is at AwUsbCfg is ver 2.51.1. Does not discover AnywhereUSB 1.80. AWRESCUE hangs at DHCP (another post said that AWRESCUE will not work with static). Used Wireshark and found that there seems to be packets from Using crossover cable to AnywhereUSB.

The discovery mechanism not working is usually due to a software firewall blocking port 3422 UDP. Disable Windows Firewall or any other 3rd-party firewall then do a View/Refresh in the AnywhereUSB Configuration Utility to see if this is the case.

Does that help?

Windows Firewall is off. No 3rd-party firewall installed.
Is there anyway to default the hardware?

You can use the AwRescue utility to reset an AnywhereUSB’s network configuration to the defaults (DHCP client disabled) but it only works in a certain situation. It depends on the current state of your AnywhereUSB. See this KB article for details:

What is the color/activity of the 5 port LEDs on your AnywhereUSB?

The System Status is slow blink green (has an IP).
The 1-5 are hunting pattern (blink back and forth 1-5 no usb devices plugged in)
The AWRescue hangs at DHCP when it is tried. The article states that with the Status blinking green, AWRescue will not work.

Message was edited by: archtest

Message was edited by: archtest

Right, AwRescue will only work if the AnywhereUSB is in a “hung” state (the System Status LED would be solid orange/amber and the 5 port LEDs would all be off).

The AnywhereUSB should be being discovered in this state (with the 5 port LEDs hunting). If it’s not related to a firewall blocking the UDP port that we use, then perhaps it’s something more simple like being related to the cabling. We include a crossover cable with the AnywhereUSB. I recommend connecting your PC directly to the AnywhereUSB with that crossover cable then trying to discover it again.

Looking at your original message, perhaps the issue is that you used for the IP address of the AnywhereUSB. .255 is a “broadcast” address that should not be used. I’ve never tried to use it before so I’m not certain what kind of problem this would cause but it’s something to consider.


Nevermind about the crossover cable, I re-read that you did that already.

Message was edited by: jeremym

We thought we used a Subnet of which should put the broadcast at But, if we fat fingered it with then yes, it is at broadcast. I am using the crossover to elimiate any other network issues. As you can see by the wireshark capture in the origonal attachment, we are getting a respone from I’ve tried calling for TechSupport, but only got VoiceMail.
I’m presuming that there is no hardware reset inside the box!?