BSOD when rebooting server connected to AnywhereUSB/2


I have a very interesting behaviour with my AnywhereUSB/2.

We are using ESXi 4.0 U1 at a very small customer to virtualize some servers - including a central Terminal Server.

This server is operated using ThinStuff XP/VS Server based on Windows Server 2003 R2 Standard.

Using version 2.70 x32 of the AnywhereUSB drivers from the internet.

When I install the Digi drivers everything seems fine and the two Digi boxes whe have connect fine. Printers and Dongle are connected to the server and I can use them all.

BUT: When I reboot the server, I get a BSOD 8E for IonUSB.sys driver.

I tried all combinations of “only one box, only boxes without devices etc.” and also starting the server without network.
When starting the server without network connected I don’t get the BSOD and can connect to the boxes after restoring the link. So it seems to be a startup problem.

I tried to aks google for help but did not succeed until now.

I installed a brandnew test machine with W2K3 R2 in a new VM and connected the two boxes - everything fine also after reboot.

Any ideas?

Best regards,
A. Klausing

We are planning to release a new AnywhereUSB driver in about 1-2 months, and it should fix some bluescreen-related bugs. The best suggestion I can make is to use that new driver, once it’s released, to see if that helps. Unfortunately, there aren’t any older drivers to try because the AnywhereUSB/2, which is a new product, only works with the latest (v2.70) driver that you’re running now.