Cannot detect Connect WI-ME module on network


I have DC-WME-01T-S

I connected it to PC with serial port (9600, 8N1)
It is powered on. Antenna is connected to the module.

The orange LED blinks once per minute.

It looks like module try to register on network.

I have D-Link DI-524 WiFi router.
It configured in Mixed mode (so it should support 802.11b mode)
SSID: Connect
Channel: #6
SSID Broadcast: Disabled
Security: None
Authentication: Open System
DHCP Server: Enabled
TX Rate: 1

This is only one WiFi network in the range.

With this configuration device search network forever and never registered on it.
So I cannot access it through Wizard software to configure IP.

I also tried Ad-Hoc network.
I disabled WiFi router and configure D-Link WUA-2340 WiFi Adapter on Windows XP for Ad-Hoc mode:
SSID: Connect
Security: Disabled

But it also doesn’t work.

So my question: how to configure IP of the module?
Can I use serial port to see/set configuration parameters?
I read documentation and it seems this works only for WI-SP model.

What is default parameters of the module (SSID, authentication, channel, DHCP/Static/Ad-Hoc mode)?

Any suggestion?

Thank you

This is solved.
We used our custom carrier board and it didn’t initializa all module inputs as need.

This is closed.