Can't enter in the comand mode of XBee 802.15.4 (Series 1) with SM=4.

I am using some Xbee 802.15.4 (series1) as end devices, and they are set in the Cyclic Sleeping Mode (SM=4). They are able to communicate with the coordinator module, but once I put any of the end devices on the USB programming board to try and enter in the AT command mode, I can’t. I send “+++” but it’s impossible to enter in the command mode (baud rate is set at 9600bps for both module and PC) and therefore reset the modules out of the Cyclic sleeping mode.
Is there any way of resetting the modules and take them out of the sleeping mode?
Thanks in advance.

In X-CTU, What happens when you hit Test/Query in the PC Settings tab?

When I press the Test/Query button in the X-CTU I only get a “Unable to communicate with modem”… is not too meaningful…

Cant ouy use Mode5 instead and use the sleep request pin, to wake the module

Message was edited by: Daniel

The radios are unresponsive when they’re asleep, so the best way to recover from the sleep mode parameters being set would be to rewrite the firmware using X-CTU and a dev board.