Changing Sleep Period does NOT change sleep time with SX models

Alrightly all, need some help here. Been using the 900HP for 2 years now and decided to upgrad to the new SX module. Seemed like a good idea…

I’m trying to get the Sleep Period to change just like I have on my 900HP modules. But the SX isn’t changing… Here is my setup.

Base station (always on, sleep coordinator)
SM7 - Sleep support mode
SO1 (also tried SM5 which is what the 900HP uses)
SP1194 (will do a 45 sec sleep period)

Remote sensor (battey powered)
SM8 - sleep mode when network is asleep
SM0 - (also tried SM4 which the 900HP uses)
SP1194 - (will be 45 sec sleep period)

Everything else is default

So, when I fire everything, it works fine. Network sleeps for 45 sec, wakes up for 3 sec. Remote sensor Blinks fast, Base station blinks slow.

Then I change the SP of the Base Station to 3E8(10 sec sleep time), WR to write the settings, and FR to reboot. Then nothing happens. The 900HP would change sleep time on the next sleep cycle. But not the SX.

I’ve tried every permutation of settings I can think of. Looked through every page of the docs. What am I missing??

You don’t issue the FR command. Just adjust the SP time on the Sleep Support Coordinator and the other nodes within the network should change over within one to two cycles.