Digi CM48 Port troubles

Hello all,

I am fairly new to the Console scene, but I know enough to get me by. My problem is that I have a brand new CM48 and already seems I have 2 bad ports. There was 5 when I pulled it out of the box and hooked them all up, but I went into the web access page, and reset the ports, and three of them started working, but two did not.

Any ideas? Is there any software or such that I can run on the ports to see if they are bad? I looked at the Diagnostic Utils that they have here, but I have no clue on what to use.

Thanks for the help.

Ben Simpson
Mendocino Software

The best way to determine if a port is bad or not is to plug a loopback plug into it and connect directly to the socket. This eliminates things such as cable issues, or configuration/operation of whatever is being plugged into the serial port as a possible cause. If a port is able to echo data through a loopback plug when the port is connected to, then the cause for failure would seem to be external. If a port fails loopback, the port is definitely bad (assuming the loopback plug itself isn’t of course :wink:

So funny thing is, it works now. Only thing is, it will connect to the machine just fine and give me output, but when I had a loopback connector plugged in, it didnt give me the echo. Ah well, it works now.

Thanks for the advice.