Digi One IA can't set IP out of box

We have two new Digi One IA’s that we cannot configure the IP addresses of.

We tried to use the Digi Device Discovery Utility software, but it is not working on our company laptop (group policy issue).

We also tried using the ARP command to assign an IP, but that does not generate a good PING afterward.
ex: arp -s XX-XX-XX-XX-XX-XX (real serial ommited)
ex: laptop IP is set to

The power light is ON. TX light is blinking. Link light is ON. Diag light is ON (red).

We have not tried connecting the device to a standalone switch/router to act as a DHCP server, yet. (Seems unnecessary if the device was good out of the box…)

Any advice would be welcome.
Thank you.

Hi there! Since the Diag LED is on/Red on both of your devices when they’re powered, it sounds like something might not be right with the Network connection (despite Link LED being on).

There are some additional troubleshooting tips mentioned in the following articles:

Most importantly, if you’re connecting the Digi One IA to the Laptop directly, make sure you’re using an Ethernet crossover cable (aka back-to-back cable) rather than a standard Ethernet cable. Hopefully this allows both Discovery and arp to work, along with making the Diag LED which is lit Red to go off, indicating that an IP has been assigned.

If these suggestions don’t work, I’d recommend opening a Support case, as some additional troubleshooting may be necessary.

Just to close the loop on this, we ended up using a home router (linksys) to act as a DHCP server and assign an IP to the Digi One. Then connecting to the web interface and setting our custom IP.

It’s unfortunate these devices don’t allow for an easier setup, but hopefully this helps anyone who gets lucky with their Internet search.

1 Like