Digi One SP : Port Security Setting

I use two Digi One SP units for Serial/IP/Serial transform.
Serial =>(Digi One SP #1)-> IP network ->(Digi One SP #2) => Serial

In this case, I want to limit the source(#1) IP address number by using Port Security Setting on the receiver (#2).

But it seems not to be effective even though I set this function.

I tried to set this function below.
But the command from #1 is still active even though the IP address #1 is not registered in #2 Port Security Setting.

Using Protocol : UDP (49701)
Using HUB : NetGear GS105E
Firmware Ver. : Version 82000774_W 10/23/2013

Could you have any advices?

HOME => Serial Port (Serial Port Configuration)
=> Port Security Setting
=> Check (Only allow network access from the following devices or networks)

 => [SET another address number compare to #1]


What is shown when issuing the following command from the root prompt (CLI) of the Digi One SP unit?

#> set auth

Thank for comment.

I tried to connect Digi One SP by telenet and to type the command “set auth” after setting Port Security Settings at #2.
The number “xx.xx.62.29” is #1 IP address.

Is this correct?

> set auth

Ind IPaddr Mask RealPort Login Unrestricted

1 - - -

2 xx.xx.62.29 o - o



I’ve tried to set “Do not allow network access to the serial device” on at Port Security Settings.

After that, I typed “set auth” command.
The result is below;

#> set auth

Ind IPaddr Mask RealPort Login Unrestricted

There seems to be no allowed connection in this time.

But #2 Digi One SP seems to grab the UDP packet from #1.

Which kind of action or command do I need to allow the UDP command from only authorized IP address ?


You can only limit network connections for the serial ports with this terminal server. For overall UDP/TCP connections, you need to implement your own network security/firewall.