Digi one SP_VPN_routing problem.

I installed a Digi one in my local LAN and it worked just fine. Now I would like to use it true a hardware VPN tunnel, but I can’t make the software discover the Digi. There is nothing wrong with the VPN but there is routing involved. I believe that’s the problem. I can access the web interface in the digi. If I could somewhere specify the IP-address of the digi in the software on the installed digi software I think I would work. Is this possible? or how should I make I work? The auto discovery function does not seem to work thru a routed network. There has to be a workaround, but I can’t find it. Please help!

Message was edited by: magnnus_J

The Digi Discovery Tool will only work on a local subnet. It will not discover Digi devices across a WAN.

From what I understand you wish to use the RealPort driver on a device located across a WAN. To do this, during the RealPort installation where you would normally choose the discovered device, choose “Device Not Listed” and click ‘Next’.

At this point, manually input the IP address of the Digi and the number of ports the device has into the software. Click ‘Next’ after doing this, and the RealPort driver should complete it’s installation process.

Specifically, the Digi discovery tools use a Class D IP Multicast and routers only move Classes A to C (the 1.x.x.x to 223.x.x.x IP). Perhaps you could enable such multicast support for your VPN, but it would NOT normally be a default.

Since I do a lot of cellular access - which also blocks multicast - an alternate way to setup up RealPort is to just install it with the Digi One SP sitting next to you with a local IP, then using the Windows “Device Manager” edit the IP address of the installed Multi-Port Serial Device to be the remote one. Either way works - Zach suggestion would be faster, but if you’ve already installed RP locally, editing the Windows device also works.

It’s always so easy when you know how to do it. Thanks!!!

Hi, I facing the similar issue above, I can PING and Login the IP via IE. I manual input the IP but it seem not functioning, I have tried the MAC address, but it fail too.