dumb terminals dying for no apparent reason

Ok, I’m running an Acceleport C/X PCI with a digicon 8 concentrator. When I boot the system up and the first time somebody logs in all is hunkydory. But after they log out when they go to log in again the next day the terminal doesn’t respond. I’ve tried unloading and reloading the drivers. When I first tried to unload the drivers it said they were busy so i turned the digi serial ports to off in the inittab (running linux btw) and reloaded the drivers and turned the serial ports back on. Now the terminals are completely unresponsive. I must admit that I’m pretty well stuck as the system is in MA and I’m located in OR so if there is any diagnostics that you guys can suggest to let me know which component is being uncooperative. The terminal’s diagnostics says that it’s ok and the linux box says it’s ok. I had the people at the system make sure both the digi card and the remote port on the concentrator were terminated properly. So I’ve got a problem, apparently between the connection from the computer to the concentrator (not likely but possible), a problem with the concentrator, the wiring from the concentrator to the terminals or the terminal is lying to me (not likely). Is there any diagnostics I can run the DPA program says everything is ok but I don’t know if that the correct diagnostics for this situation.

It would help to know what the LED shows on the attached C/CON. You may need to physically turn the power off/on in order to clear any false “AC” reading.

Next, kill any gettys or other processes on the port(s) and run the dpa loopback test to check the hardware:


Digi Tech. Support should be contacted for further troubleshooting.