EL 160 connection problems

I am able to store new IP settings using both bootps.exe and digiipserv.exe. However, i cannot:

  • ping the assigned address
  • telnet the unit
  • update firmware
  • reboot the unit
  • make it work, generally

I tried it with the network’s DHCP server on or off, made no difference.

Firewall on the host computer is off.

Verlog won’t show anything.

I had this same unit configured previously (after much trial-error too) and it worked fine for almost a year. Now the network settings have changed, need to make it work with a new address, and got stuck.

Please help!

I’d recommend going through the steps of the Etherlite Troubleshooting Guide, which can be found here:

Also, the Etherlite products do NOT support Telnet, they can only be used with the Realport driver, though they do have some limited console ability via the serial port:

One of the supported commands from the Boot Console is “ping”, so this might be of use to you in troubleshooting the network layer.