Can't configure ip address on etherlite 16

I tried to use the digipserver to assign an ip. It just waited anf finally said no request was made. I connecetd it to a cisco switch, gave it an address on the subnet my server is on, and nothing. I then tried to connect it directly to tthe server via a crossover and again the same results. I have a link light with all configurations, so I know the physical connections are correct…



I configured portfast on the switch and I was able to configure an IP address on the device. I then installed realport, and that installed successfully. Now I can’t figure out how to access the relport application.

any help would be appreceated./

thank you

All Realport does is create psuedo-comm ports or ttys on the server where you installed the driver. If Windows you’ll have a new category in Device Manager called “Multi-port Serial Adapters”, and will have additional comm ports on your server. If some form of Unix/Linux OS, you’ll have tty’s created in /dev. You then use the serial ports on your server the same you would a built-in/motherboard serial port.