IMX53 wce7 tftp timeout

I generate an OS image of wce,the size of it is 33M,I have transfered and updated it successfully by tftp.the next I custom an OS image of wce , the size of it is 63M, this time,I could’t transfered by tftp.It prompt “Connection timed out”.In tftp server settings,I have selected "Allow package size negotiation"and “Exceed max packages limit on TFTP protocol.” what i should do now? thanks for helping.

This might help

I used netsh to change the value of MTU (MTU=1500),but the fault is still.

Try unchecking the ‘Allow package size negotiation’ but leave ‘Exceed max packages limit on TFTP protocol.’ checked. Some Ethernet cards have problems with the ‘Allow package size negotiation’ option.