LR54 SNMP not responding

Tried to enable SNMP v1 on Digi Transport LR54 using the steps on manual ( – page 87, Configure SNMPv1 and SNMPv2).

Imported LR54’s MIB ( to testing utility like MIB Browser.

But got no responses, i.e. timeout error, on standard OID or LR54 specific OID. No success on any OID. Tried both v1 and v2c. Same error. Access the SNMP from LAN port. Not WAN.

May I know how to configure SNMP on LR54? Thanks!

digi.router> snmp

snmp 1:
authentication-traps off
port 161
v1 on
v2c off
v3 off

digi.router> snmp-community

snmp-community 1:
access read-write

snmp-community 2:
access read-only


Not sure but you might also need to enable an input filter to allow the requests in to the router.

i dont think there is an autogenerated rule to allow 161 udp in through the interface you are using

SNMP is not responding. But I am sure that it is working fine. you need to good information about the support team. if I want any help with the technical support goes to the link Gmail Support which provides the best support.