multilink universal does not recognize the "XBIB-U Dev Rev 3" card MAXTREAM

Hello. I need to know if “universal multilink” is damaged or not working properly but there is adequate communication configuration.

CodeWarrior perfectly detects the port UNIVERSAL MULTILIN because blue LED lights

MULTILINK amber LED lights when the XBIB card connects via USB connection to the PC

before, with Multilink disconnected and offline XBIB I connected the cable 6 wires.

6-wire cable is properly and securely placed.

'I’ve tested with CodeWarrior 6.3 on an XP x32 PC

-and I tested with CodeWarrior 10 on a PC W7 x64

I tested with two XBIB cards:

  • XBIB-U

(Recently purchased another card rule because I read on the official website of DigiKey you can have a failure in the connection serial port)

I tested with two types of programmable modules XBEE:


I have updated all drivers XCTU

I tested with API XBEE mode and AT mode

I tried it with speed serial XBEE 9600 and 115200 and 34800

I tried updating the firmware XBEE

the test result is always the same:

"The target MCU is not responding. Please turn off power mcu (under 0.1 v9, turn power on, and then a click on OK, This Will Attempt to enter debug mode Through to power on reset sequence (bkgd currently is driven low)

after performing this operation comes another box that puts Dialgo

“An error occured while connecting to the interface specified in hardware or target of launch configuration dialog. For This launch, May retry-you specify the connection With the following parameters”

Pin 1 (BKGD) of 6-pin header connects where multilink, is zeroed and technicians as “P & E micro” should be one. Can this be the problem? and if so, can it be as set pin 8 (BKGD) XBee S2B to “one”?

I am sorry but I am having issues following what you are asking. In some cases, you need to use an external power source for the XBIB boards.

the “xbib or” I’m feeding the card with external 12 V and the problems remain the same. I also tested a “xbib r” card and the problems are the same too. I tested with 7 different programmable XBee (S2B and S2C) in at api mode and mode. and no way to access the bootloader menu xtreman chip. indeed the pin 8 “bkgd” they said in the forum of “micro multilink eg” QUT had to str in high state, but I always give my low state … I have left to prove?

What are the full part numbers of the XBee modules you are working with?

Hi.I not quite understand if you ask for the unique address of xbee or the serial number. I have worked with several xbee

specifically on the back of that work now reads:

That is a standard XBee ZB PRO module and not a programmable module. If it was a programmable module, the SIT-004 part of the part number would have been SITB004.

thanks for the clarification.
then the XBP24CZ7SIT-004-revA, I understand that is not programmable?

That is correct.