my anwhereusb only works less than 3 minutes after my vitual machine reboot

my anwhereusb only works for less than 3 minutes after my vitual machine reboot, then it lost usb connection first(just like someone unplug usb device suddenly), and couple seconds later, the anywhereusb’s status turn into “connecting” from “connected” and never get any connection unless I restart my virtual machine, then everything happens again! my vm is win2k professional, no firewall, no antivirus, driver have been updated to latest.Please help!

Disconnect all USB devices from the AnywhereUSB then reboot the VM. Does this problem still occur?

thanks for reply, I fixed it, it’s due to IP address conflict. However, I got a new problem, the USB I attached to the Anywhereusb was a Verizon Access dongle(like a jump drive, it’s wireless DSL solution), I installed Verizon software and everything looked ok, but when I connected it to internet, the connection could just hold couple seconds, less than 20 seconds for my case, then lost connection, but the USB device is still there, anywhereusb status is connected. When I switch it to physical machine, the verizon one works fine. Please help!

Message was edited by: icq9988

It sounds like that Verizon Access dongle is some kind of modem. Is this correct? If so it may not be compatible with the AnywhereUSB.

Attach that dongle directly to the physical machine you mentioned then run the AnywhereUSB Check Utility and let me know the results.

appreciate your quick response, you’re right, the verizon one is considered as a modem, I checked it from control panel->modem, it states as “Novatel Wireless Expedite EV-DO modem” and port is COM7. Then I ran the utility you provided, this is the result:
no incompatible device found
found 1 usb device, VID 0X1410 PID 0X2110

any suggestion?

How does the Verizon modem behave when attached to the AnywhereUSB, with the AnywhereUSB attached to the physical machine you mentioned?

what I tried just then:

1: follow your suggestion, use phsical machine with USB device attached to anywhereUSB, still lost connection couple seconds right after connection created.

2: change the modem flow control to XON/XOFF from hardware, still lost connection.

3: downloaded latest verizon dial-up software(called VZAcess manager, similar to AOL dial-up program, must use it to connect), tried again but still lost connection!

As the AnywhereUSB is ultimately a USB hub, and there’s nothing to configure/tweak for USB hubs, I can’t think of any suggestions that might resolve this. Devices are either compatible with the AnywhereUSB or they aren’t - it’s just a matter of trying them out.

Note that most standard USB modems are incompatible with the AnywhereUSB, so it doesn’t really surprise me that this EV-DO isn’t working as expected when attached to the AnywhereUSB.

About how many AnywhereUSBs do you have, or would potentially need, to use with this modem?

I ordered 7 of USBAnywheres for this purpose

Is this modem a USB 2.0 device or a USB 1.1 device?

thanks, I guess it’s a usb 1.1

Please update the e-mail address in your profile and I’ll send you a newer, beta AnywhereUSB driver. Let me know if it helps or not.