Problems connecting Xbee with computer

Hello I am a new member on this forum I would like you to help me solve this problem. I am a student and I’m doing an automated project using Xbee however I have already used the Xbee, but today I tried to connect the xbee to the computer and shows me an error when I test the connection.I already consulted the forum and saw that some people have the same error … However I have done what they indicated they (users) from the Reset button to the Reset arduino pin 5 and finally select model “Write” but nothing. Can you help me? I can’t solve this problem and i need to solve it quickly because the delivery of the project is limited.
I ask already sorry if there are errors in writing, because my English is not very good. I hope you managed to convey my problem
Greetings Hugo Baptista
:slight_smile: :slight_smile:

What error are you getting when you try to connect?


Digi has a very good guide which help in recovery of modules. Try it out, it can be found here:

1 Like

Refer the following KBase article if needed,