Problems with Portserver II

We have a Portserver II 16, with two 16 port extensions modules on it and recently started having some problems.

The ports on the main unit stopped communicating, so we decided to restart the unit. When we did the Power light on the 2nd ext module did not come on, and the 1st ext module was blinking. The main portserver just continued to blink.

Doing some troubleshooting:

Disconnected the 2nd ext module - system would not go any further then with the 2.
Replaced the 1st ext module with the second - system does nothing at all.
Tried firing up each combination of the two modules with swapping the interface cables - system blinks but does not complete the boot.
Tried to start the system with no modules connected - system got to AC, and could be telneted into.
After this we tried some more troubleshooting and now we are not able to get even the single main module to boot to AC.

At this point we have planned to swap out the entire stack of 3 with a new set, and will do some more testing later.

Without knowing more, my guess is there is a problem with the EBI interface on the base unit (PortServer II).

Unfortunately, the only way to determine this is by swapping hardware, as you are doing, in a process of elimination.

Once you have narrowed down the problematic hardware, send Digi Tech. Support the serial number in order to pursue repair arrangements.

Also make sure you swap out the PSII power supply. This provides power for the externel modules, unless you have them on their own power.

Message was edited by: ronk

Thanks for the reply, we have had so many problems with breaking more things when trying to figure out what was broken in the first place that I am hesitant to even try and use the old power supply.

We are going to order a new power supply to use with the new units, rather then risk it.