Rabbit 4000 RFU Error: comport connection failed

I get the error: comport connection failed when trying to configure the port settings, followed by a timeout error when trying to load the binary. The file appears to transfer 3700b before failing.

RFU 4.7
Rabbit 4000 w/ USB-serial programming cable
Baud: 57600
OS: Win10

I have installed and uninstalled the driver several times, rebooted, etc. I changed the buffer to 1, as I have seen in other posts.

I would set the communications options to 115200 debug rate which I believe is the default.
check the box to Disable baud negotiation and verify that Use USB to Serial converter is checked.
Also make sure the .bin file was compiled for the correct target.

Thank you,

Results are the same. Sends coldloader, followed by pilotBIOS and fails at 3887 bytes.

Also, only the red LED on the cable ever lights up after initially connecting to the computer.

Have you tried using the same setup with the Dynamic C 10.72D IDE, available for download on Digi’s website. also can you try downloading one of the sample programs using the IDE and see if it gives out the same error.

I would set the advanced port settings on Windows machine to 3