RealPort WIN10 Can't access COM port suddenly.

Digi Portserver TS3+M
Windowns 10

All of a sudden we can’t access the com ports remotely using RealPorts on a WIN10 laptop.
Nothing has been changed so I assume this is from the recent WIN10 major updates?

Cannot open COM14. (0x0000003b)
Is the error code for doing a simple test with Tera Term for example trying to access a port.

No other software or settings have been changed and has previously worked for years.

Looking for a solution please?

~ Ken - vk4akp ~

I too am having an issue with com ports already in use, I cant connect with xctu and dont see a way to factory reset it, like it stuck in program mode or something.

OK. So I delete all my existing ports totally. Re-ran the RealPort software under Administrator and installed the TS3+M Com ports again on the Win 10 Laptop. And they worked first go. So the solution seems to be to remove the lot completely and reinstall. Hope this helps others.

#LongLiveRS232 :wink: :stuck_out_tongue:

I would suggest the XBee 3 NBiOT or the XBee 3 LTE CAT 1 AT&T module.

Cinema HD