remote AT command no response

Hi all,

I tried to follow the XBee manual (page 60 of version printed on 2009.09.23) to request the DL numbers of a remote node but has no luck. The packet I sent is:

7E 00 0F 17 52 00 13 A2 00 40 3B 59 2C FF FE 02 44 4C AD

There is no response at all.

The settings are:

  1. Firmware: both are 10e6.

  2. Configurations: remote node - end device, local node - coordinator.

  3. API: both enabled, local API commands are OK on both nodes.

  4. Transparent communication: Tried continuous sending of data, no problem.

  5. Local AT command: no proble on both nodes.

  6. Remote node (end device) addresses:
    PANID: 3332.
    DL: 1112.
    MY: 1A00.
    SH: 13A200.
    SL: 403B592C.

  7. Local node (coordinator) addresses:
    PANID: 3332.
    DL: 1A00.
    MY: 1112.
    SH: 13A200.
    SL: 403B592D.

  8. Packet sending device: X-CTU, packet is wriiten in “send packet” window in HEX format. Communications were performed in “Terminal” tab.

Any other settings should I do/amend or should I change the packet?
Many thanks in advance.


Hi all,

Please ignore my question, i get the checksum wrong, forgot to subtract the figure from 0xFF.



You can easily form the frames using the Digi API maker which can be found at the following link,