Unable to connect to my PortServer II 16


I have a problem with my PortServer II
I also have 2 Ports/16EM if that information helps.

I just recently lost all communication to my portserver.
I cannot log onto any of my ports and I also cannot telnet into the device. Is there some way I can reset it?
Or is there something wrong with it?

Thank you.

There could be a couple reasons you’re seeing this behavior, besides the possibility that it has a bad power supply.

If you can’t telnet to it, can you ping the Portserver II? If not, the network may be down. If you can ping but can’t telnet, there may be a firewall blocking TCP port 23 (telnet), or there may be a device with a duplicate IP to the Portserver II somewhere on the network.

As far as not being able to login to the Portserver II locally, this could be caused by the way the device is configured in the Portserver itself. If it was set to dev=prn or dev=rp in order to use the Realport driver, this setting turns off the Portserver’s innate login prompt on those ports, so that might be the reason.

To factory default the unit, turn the Portserver II off, then hold the two front panel arrow keys in. While pushing in the arrows, turn the Portserver II back on and continue holding the arrows in until the Portserver II displays CL. At that point release the arrows, then cycle power on the Portserver II normally. It should come up at default (and give you a login on the terminal again since dev=term is the default setting).

Thank you for the response.

I cannot ping the Portserver II at all.
I have tried both the LAN IP and external IP (I’m on the LAN side) The network is up and my firewall is not blocking port 23. I also have a static IP assigned to the Portserver.

I’m not sure of the configuration. It was setup a few years ago by a company that is no longer in business.

If I factory default the unit will I have to reconfigure everything? Also how will I log into it?
I assume it will reset the IP and the only way I could get in before was through telnet.

Thank you very much for your help.

Yes, if you factory default the Portserver II with the method I described it will default everything, including the IP address and other network info. At that point you should be able to login to one of the serial ports via a terminal connected to it. You would then have to reconfigure the Portserver II.


I use PCs and I connect with HyperTerminal.
Will that let me into setup?

Yes, you can use Hyperterminal instead of a dumb terminal.

Ok great.

Now I wish I was able to write down the config.
I can’t get it to work at all.
I have users coming in over IP using hyperterminal and it’s not working. so far dev=prn and dev=mout have worked a few times. I belive it was set to dev=prn.

is there a list of commands somewhere? I have my termtype=vt100 but I would like to see all of my options.


You’ll want to pay a visit to our support site then. The command reference can be accessed there by selecting your product and OS, which will route you to the appropriate page. Documentation will be one of the categories found there. Here’s the link: