WR44 cannot login to WebUI[SOLVED]


I have a Digi trasnport WR44 Vdsl model that we did a factory reset to.
It will no allow logins via the webui on
The Serial port was open at 115.2 8N1 with Xon/Xoff hand shaking and I created a user 1 username, user 1 password password user 1 access 0.
No luck.
The username account cannot ftp in.
I created another account with access 0 and it CAN login via ftp but not via the webui.
I can ssh to the router, ftp to the router, serial port to the router but cannot get int the webUI. In fact, the attempts don’t show up in the event log either.

How can I proceed to revive this unit?

Ok, update:
I used and old config consisting of a config.da0, pwd.da0 and a fw.txt. Copied those over and was able to get into the router.

It appears to work be REFUSES to initiate IPSec tunnels. No matter what I do, it wont’ initiate tunnels.

Also, the GPRS cannot bring up a PPP1 connection with any FW or above.
Also, running has the event log full of this:
20:40:18, 07 Oct 2020,Certificate Code Error
Lib: SSL routines
Func: ssl3_read_bytes
Reason: sslv3 alert certificate unknown

So, a couple of things:

  1. How do I get rid of those ssl3 errors in the event log?
  2. How do I troubleshoot the IPSec. The router refuses to bring a tunnel up, it just won’t initial. IPSec is checked int eh PPP1 setup.

I can ping yahoo and hk.pool.ntp.org from the router so the ppp1 interface is up…

Router information:

Model: TransPort WR44v2
Part Number: WR44v2-U8P1-DE2-XX
Ethernet 0 MAC Address: 00:04:2D:04:79:34
Serial: 293172

Firmware Version: (Dec 13 2018 12:12:39)
SBIOS Version: 7.66u
Build Version: LW
HW Version: 2202a
Mobile Module: GOBI UMTS


Hi Guys:

Ok, this is solved.
I solved to inaccessible UI as stated above.

The not bringing up the IPSec tunnels was a teamviewer issue…the UI was sloppy and sluggish and I inadvertently clicked “Delete SAs when Ethernet x is not a VRRP master” rather than “Delete SAs when this tunnel is down”.

Fixed that, problem solved.

The SSL error I just turned on a eventlog filter.

But, the FW issue is the same. If I load any fw from or above, the PPP1 never comes up.