XBee S1 8062 is not responding to AT Commands

On Windows 10m I have a XBee S1 with an XBee USB Dongle plugged into a USB port on the PC.
I have done the following:

  • Installed the XCTU and updated it to the latest version.
  • Installed the FTDI serial drivers on the PC
  • plugged the XBee S1 and USB dongle into the USB port
  • serial port on PC is OK at Com5
  • XCTU says firmware on Xbee is 8062
  • downloaded and installed legacy firmware 8062
  • XCTU can select XBEE and read XBee configuration
  • changed XBee Baudrate to 57600 and reset OK
  • started XCTU Serial Console and connected to XBee
  • using Serial Console I tried to send ST command: ATID and got no response
    XBee does not respond to any AT commands. Why?
    How do I communicate with XBee and change mode from AT to API?
    How do I change XBee mode to a supervisor?

Exactly what process are you using to issue the AT commands? The process is outlined at XBee/XBee-PRO S1 802.15.4 User Guide

With XCTU, I verified that module that the API Enable setting is Transparent(0).
I verified that both XBee module and PC serial port are set to 57600 baud.
With the XCTU, I sent “+++” then “ATID”.
Still no response from XBee.

No response when both port and XBee set to 9600 baud.

How do I get the XBee module to respond to AT commands?

The command mode sequence by default is as follows:

Guard time of silence for 1 second
+++ sent within 1 second
Followed by a 1 second Guard time of silence

The radio will respond with an OK when the radio enters command mode. Once in command mode, you can issue the AT commands as follows:


Sending packet “+++” with the XCTU Serial Console does not cause any response from the XBee S1.

I was able to change the Baudrate from 9600 to 56700 with the XCTU OK.
XCTU is able to read/write configuration parameters.
The Xbee API Enable shows Transparent(0) when reading configuration.

How can I get the XBee S1 module to respond to my AT commands.

What are the values for the Guard times and command mode character?

See attached.

Are you sending a when sending the +++ ?

" Are you sending a when sending the +++ ?"
Sending a what?
i am sending a (Enter) at the end of each line.

standards for Carriage Return in Programming. So in this case, you should NOT be sending a Carriage Return (Enter) after sending the +++.

Thanks for the tip!

The “+++” works if I do not follow it with a
and the ATID works only if I add a .

See attached.

That is inconsistent.
It should be more flexible.

If you want to read a value that an AT command is set to, then issue the command as follows:


The response will be the value.

If you want to set a value, use the following as an example.

When setting a value, make sure you read the command and what it supports for values from the manual. This way you can be sure you are sending what is supported.