XBEE s1 Dead

I am attempting to set up a COORD to talk to an END in cyclic sleep mode.

I am no longer able to XCTU to config the module. I don’t understand why XCTU can’t simply allow configuring the device. It is always a crap shoot if XCTU will connect when the XBEE is set up for any kind of cyclic sleep mode.

The COORD is not queuing messages for ‘indirect xmission’ the end as stated in the users manual. I was trying to set ST of COORD to be the same as ST of END… why… there is conflicting info. ST is supposed to be ignored if SM=0… why does XCTU inform to set ST the same as the END?

How to I reset the device to default configuration?

One painful device to work with.

If the parameter CE=1, ST is important to keep indirect messages between sleepy end-devices and you have to configure SM=0 to allow this kind of operation.

If the module doesn`t answer to XCTU messages, choose the last firmware version you had use, click on show defaults option, check “always update firware” and write the module, these steps will reset the device to default configuration.