Xbee wouldn't read after setting End point and pin sleep

Hi, I’ve been playing around with the xbee and set a couple to End point mode and enabled pin sleep. But however , after setting that, I could never read these 2 xbees again. my other xbees on API and router modes still work fine, but they cannot see them anymore although I set them with same pan ID.

recovery mode didn’t work, this is the error details:

  • Looking for active bootloader… [ERROR]
    There is not an active bootloader in the module.
  • Resetting and entering bootloader… [ERROR]
    There is not an active bootloader in the module.

I’ve searched your forums but i couldn’t follow some of the instructions as it might be that xctu mentioned was quite built quite long ago. Anyone knows how to “revive” these 2 xbees?

Have you gone through the following knowledge base article?


Also, make sure you are using the Legacy XCTU version:


Hi, I’ve tried the recovery procedure as indicated. it seems that the xbee is really dead. It doesn’t respond to both the procedures. Switched out the usb adaptor and its still the same. Seems that i’d probably need new xbees.