AnywereUSB/14 DeviceFailedEnumeration empty idVendor and idProduct. Old AnywereUSB/5 worked well.

Hi! I attached my USB dongle ( and see “Unknown device” on Remote USB Hub Viewer.

!!! on my old device AnywereUSB/5 guardant worked well (Serial Number: SW845F67…, BootCode v1.5.0002, Firmware v2.30.0005, Hardware Rev B(R).

guardant dongle chip:
CY7C63613 / SC0450 / C02 / 663312
Low-Speed, Low I/O 1.5 Mbps USB Controller

Firmware Version: (build 82002081_F awusb14 eos 12/06/2011 17:41:32)
Boot Version: (release 82002082_B awusb14 bootloader 11/09/2009)
POST Version: (release 82001552_A generic_travis hwdiag 11/09/2009

Workstation: WindowsXP SP2 x86

Driver: 3.10.30 08/12/2010,
FWAW3100103.bin 2.30.005 07/14/2010
FWAW3100104.bin 2.30.005 07/14/2010
FWAW3100105.bin 2.30.005 07/14/2010
FWAW3100106.bin 2.30.005 07/14/2010

USB Hub Viewer show:
idVendor: 0x0000
idProduct: 0x0000
bcdDevice: 0x0000

ConnectionStatus: DeviceFailedEnumeration
Current Config Value: 0x00
Device Bus Speed: Low

Please, help me. Andrew.

I plan migrate to new USB-dongle with chip NXP LPC1342. Is AnywereUSB/14 compatible with this chip?

Please refer to the following link

Thanks. My problem is solved by replacing the USB-dongle to a model with a new chip: NXP LPC1342.