Had to replace our original AnywhereUSB/14 unit [internal failure] with a new unit about 6 months ago. The old unit used to host a USB license dongle by the name of “MARX CRYPTO BOX CBO” with no issues. This new unit however refuses to present the dongle to the server. The AnywhereUSB/14 I believe is recognizing that something is plugged in to the configured port, it is hosting other vendor license dongles on other ports just fine so I believe the USB/14 is in working order. I tried several different ports on the USB/14 with the MARX CRYPTO BOX CBO key and none worked, so again I don’t think it’s related to a specific port. Did the firmware start to block certain devices? The old unit did not have SSL, this new unit does, but I’m thinking that shouldn’t effect the actual ports, just access to the config web page.

I had to ultimately move this dongle to a physical server as a backup plan, got caught up in other higher priority issues, but I am now back in a spot where I need to make this thing work as it should. Any assistance would be greatly appreciated.

Exactly what is the symptom of the problem? How would you know if this MARX CRYPTO BOX CBO device was working, and why do you think it’s not working, in other words?

A good general suggestion that I can offer is to look in Windows Device Manager to see if this MARX CRYPTO BOX CBO device appears when it’s attached to the AWUSB. It can be helpful to compare how Device Manager looks with/without the device attached, to see what (if anything) is different. If this MARX CRYPTO BOX CBO does appear, does it have a yellow warning icon? If so, what is the error message and error code?

I have never done the trading but my friends says that ontology futures are brighter than we may think though as knowledge is the power which can not even die but can be traffered and shatoshi made ontology through their knowledge and now everyone is using the same.