AnywhereUSB/2 blink code

My AnywhereUSB/2 only seems to work for a few minutes, and then crashes with a blinking status light. The sequence is 1 Green, 6 Red, 3 Red, and 5 Red before repeating. I tried updating the firmware (which succeeded), but I still have the same problem.

Unplug the ethernet cable and USB devices
See if the issue still occurs

If the issue still occurs, try a factory default

Thank you for the quick reply. The issue continues to occcur whether or not any USB devices are connected, or the ethernet is connected. I have also performed a factory reset as per referenced technote, but it did not help. I am hoping somebody can tell me what the blink code means. I am currently assuming that I have a hardware problem and need to replace the device, but want to make sure before I do so. Thanks again!

I would try the factory default process a few mores times to ensure doing properly. If that does not resolve the issue, I would contact Digi support to see if the unit is under warranty.

Have you tried recovering the unit per KB article ?