AnywhereUSB/5, Server 2008R2 and driver 3.10 doesn't install

I have had problems with the driver 3.10 on Server 2003R2 as well, but solved that one by running old drivers. But on Server2008R2 that is no option: the old drivers from my CD are only 32-bit.

What happens: I run 2008R2SP1 on VM-Ware 3.5.0. I install drivers 3.10 64-bit from package by running setup64.exe. But this install doesn’t show the splash-screen shown in the installation manual and shown by my old AWSplash.exe that is autorun on the CD.

The installation continues in a command-line windows and ends by telling me to run the AwUsbCfg64.exe. But this GUI will not launch, after some seconds I will get an error message with the following information:

Problemhändelsens namn: BEX64
Programnamn: AwUsbCfg64.exe
Programtidsstämpel: 4c5350d1
Namn på felmodul: AwUsbCfg64.exe
Modulens version:
Tidsstämpel för felmodul: 4c5350d1
Undantagsförskjutning: 000000000004d18f
Undantagskod: c000000d
Undantagsdata: 0000000000000000
OS-version: 6.1.7601.
Språkvariant-ID: 1053
Ytterligare information 1: aa51
Ytterligare information 2: aa5198dd593d9dc9d6bbae38e337d9e2
Ytterligare information 3: d3d2
Ytterligare information 4: d3d22c5d935910acf3cbbad49f1715ad

Sorry for the categories being in swedish.

In server2003 I just get my prompt back after some seconds without any hint on what’s wrong.

In Server 2003 I copy the usbd.sys-file into %systemdir%\system32\drivers, on server 2008 it is already there.

Any suggestions?



Look at the label on the bottom of the AnywhereUSB/5. Does it say “AnywhereUSB/5 1.80”?

Yes, it says “AnywhereUSB/5 1.80”.



Please review this thread, as it’s related to the issue you’re running into:,8672


Sorry to say, I have only one AnywhereUSB in my network. But I have an old server running it (Server 2003 with old drivers) Now I was going to replace that one, that’s why I struggle with this unit.
Daytime I have to let it run with the old server, but right now I closed the old machine down and restarted the 2008R2-machine. No improvement.

My unit is :
AnywhereUSB 1.80
PN:(1P)50000818-05 D
SN:(S) W922F86C7
Product Configuration Reorder
Inside Out Networks 512/306/0600.

It is on DHCP with an IP/number if, mask and gtw (strange). The virtual server is on the same subnet.
The unit is connected to a Cisco 4000 Catalyst switch/router on 100MB. The VM-ware-server is connected to the same switch, but in a 1GB-port.
The old virtual server and the new virtual server run on the same host.
Any more information you need - just tell me. Or if you want me to test something else.

By the way: I made the installation as such with th unit powered on and connected to the old server that is now switched off. Could that be part of the cause of problem?



Thanks for the detailed info.

The cause of the problem is a combination of two things:

  1. The “AnywhereUSB/5 1.80” hardware simply being powered on and on the network.

  2. The version of the AnywhereUSB Configuration Utility that’s crashing.

For some reason, that particular revision of the AnywhereUSB/5 hardware causes “newer” versions of the AnywhereUSB Configuration Utility to crash.

Unfortunately, we’ve never been able to replicate that issue. Because of that, we haven’t been able to resolve it.

Here are some workarounds:

  1. Using the beta console/command-line version of the AnywhereUSB Configuration Utility instead of the GUI version.

  2. Using an older version of the (GUI) AnywhereUSB Configuration Utility, i.e. one of the versions linked below.

ftp://austin:!15st3n! (this version is bundled with the v1.90 driver)

ftp://austin:!15st3n! (this version is bundled with the v2.40 driver)

And that 32-bit application will run with the 64-bit version 3.20 drivers? That’s fine! I simply copied the old GUI to replace the new one.

It works even on 2008R2SP1!

Thanks a lot!

May I suggest you put a link to download this GUI on the page for driver downloading for AnywhereUSB/5. Would have saved me a lot of time.