I have a BL-2600 that I am trying to talk to, running XP under Parallels on a Mac-Pro. I have the USB<->Serial converter setup, I even get past the initial loader message. Then it gets the Pilot loader message, and after a few seconds says communications error. Has anyone gotten this setup to work ?

I had Dynamic C 8.61 working for almost a year on Parallels with Win2K on a Macbook, but at some point it stopped working and I’m at a loss as to why. I’ve created a new VM from scratch and even tried VMWare Fusion because it supports more USB devices but so far no luck. I can use the serial ports for other programs, and I’ve tried 3 different USB-232 adapters and have a programming cable that works on a PC. I’m sure there’s no support for running in a VM so I haven’t bothered to ask for tech support.

At this point I do not think Paralles is the problem. I tried it under bootcamp as well. Then moved on to my windows notebook, all the above with the usb<->serial converter, none worked. Then I acquired an old Dell PC, with a real com1 port on it, ditched the usb<->serial converter, same problem. So I have sent the board and cable back to Rabbit. Hopefully they will find the problem.

Ah, just got it working, I scrounged a Keyspan 4-port USB Serial adapter and it works with VMWare Fusion on Win2K!