Can someone please help me with DIA issue on connectport- no streams?

Hi. Someone please help me. I have had some issues since the migration to Etherios. Now that the authentication problems are solved for me, I am unable to start new datastreams as in the past. I am using ESP and dia to generate streams, but they are not picked up by the cloud when I send commands with the API explorer. In the past, these channels persisted on the /sci resonse, but now they are not present. Can anyone advise me?

TIA. Ken


Have you resolved this problem yet? If not, can you provide a bit more info? If you are using the Dia, are you seeing the data show up in the file list or when querying a web service like /ws/DiaChannelDataFull?

Thanks for the reply. I did get it working again finally… Originally I had programmed the sensors and xbee on the router with xctu and set up the sample rates there. When I reloaded the devices at a later point, these settings were replaced with new ones. For some reason the ESP defaults do not transmit. Changing the setting for sampling rates directly in ESP solved my issues, and it works perfectly now.

your response is appreciated. Thanks again. KB