Connected device not started only on MS Windows Server 2012, on Server 2008 started succesfully (Anywhere USB/5)

Device AWUSB\Vid_8564&Pid_1000\93DQF2M4PG06570M had a problem starting.

Driver Name: usbstor.inf
Class GUID: {36FC9E60-C465-11CF-8056-444553540000}
Service: USBSTOR
Lower Filters:
Upper Filters:
Problem: 0xA
Status: 0x0

Sorry, I’m not strong in English, I’m from Kiev. Ukraine

1 Like

Same problem here using Windows 8

Device USB\Vid_0951&Pid_1642\0019E06B0842BB50C7AE0094 had a problem starting.

Driver Name: usbstor.inf
Class GUID: {36fc9e60-c465-11cf-8056-444553540000}
Service: USBSTOR
Lower Filters:
Upper Filters:
Problem: 0xA
Status: 0x0

Im thinking its a driver issue, can somebody confirm, that it works with Windows 8/Server 2012 or with any NT 6.2 kernel versions?

Hi! You must update your Digi device firmware:

after update it will be works with Windows 8/Server 2012

You must ensure you are using the AnywhereUSB 3.51 drivers which added support for Windows 8 and Server 2012. You must uninstall the older drivers first and reboot the host computer before installing the AnywhereUSB 3.51 drivers.

Go under drivers and select the operating systems of the host computer. Then you will need to download the 32bit or 64bit drivers.

Same problem here on Windows Server 2012 with the first generation AnywhereUSB/5.

The installed driver version is the latest ( The AnywhereUSB/5 firmware version is v2.30.0005 with bootcode v1.4.0008.

From the AnywhereUSB/5 support page ( under firmware:
“The legacy AnywhereUSB/5 (1st generation) model does not use this firmware since it is automatically updated through the AnywhereUSB software”.

I’ve already disabled UAC and DEP, but without success.

The AnywhereUSB/5 works with my Windows 7 laptop, but not on a Windows Server 2012 system.

This setup is part of a Proof-of-Concept. If it works, we plan to buy two AnywhereUSB/14 multihost USB concentrators. But now it’s isn’t working! :frowning:

Suggestions anyone?

You’re referring to the support page of the AnywhereUSB/14. The problem is with the (first generation) AnywhereUSB/5. At least in my case.

AnywhereUSB/5 (G2) and W8/2012 systems.
Got it working with several security dongles that we use and luckily thats all we need (Y).
But still no luck with regular flash sticks under W8/2012. I can see its connected, when i go:
Taskbar> Hidden Icons> Eject Kingston DT 101 G2, but it will not appear under removable devices in My Computer.
There aint such problems with W7/2008.

So, same problem with the G2 version of the AnywhereUSB/5?

I could try a security dongle instead of a regular USB flash disk. But it worked with my Windows 7 laptop. Switched to Windows Server 2012 and it still detects the USB flash disk, but gives the same error as mentioned in the topic start. :frowning:

Can anyone tell me if an AnywhereUSB/14 works with Windows Server 2012???

I have the same problem with WinSer12 and I resolved this problem.
If you cannot see your device you must manual added Digi Anywhere to your list. Start AnywhereUSB Remote Hub Configuration utility go EDIT and Discovery List. There you must define IP adress and lick add.
Maybe it was helpful.

Same problem here, the USBs just won’t start. Tested it in 2012 Server and 2012 Server R2 with no luck. I keep getting the device could not start error referring to USBSTOR (error ID: 0xA)
Almost forgot to mention that the last available drivers (3.51) and firmware are installed on our AnywhereUSB/2.

Hi, I have the same trouble with Digi AnywhereUSB/14 and USB Security Dongle. I tried two different firmware 1.51 and 1.70. Configuration Utility version 3.60.