Controlling DTR and RTS lines on a Realport port when not in use

When the Digi One Realport is on but the virtual COM port has not been allocated by software on my PC, the DTR and RTS lines are being held high. This is shown in the Digi Port Authority remote and the Realport http interface. I’ve also verified this with a scope. Does anyone know a way to control these lines so they are low or grounded when the COM port is not in use?


If there is no process running on a com port and RTS and DTR are still high, check port settings on a ProtServer. make sure that dev=prn or rp. If ‘dev’ was not set to above values, reboot PortServer after changing the setting