I’m using a AnywhereUSB/14 device with firmware (build 82002081_L awusb14 eos 1/16/2015 10:50:09a).
Today I’ve received the error with a description “DeviceFailedEnumeration”. The USB device plugged into alarmed port is a SafeNet USB key. If we reconnect dongle to another ports, the situation is the same. We have bought AnywhereUSB three months ago and everything worked fine until now.
If I plug SafeNet key directly to host, device brings up normally. But when I connect SafeNet key again to AnywhereUSB, I got the same error again.
What do I have to do?


There’s newer AnywhereUSB firmware available, version 1.81.

Do you see the same issue using this newer firmware?

Hi, thanks for response.
Your suggestion did not work. Any Ideas?

Confirm issue. I have two identical soft-protection usb key (USB\VID_14A8&PID_0001). First key work perfectly, but second key is not working in any port in AnywhereUSB/14 (DeviceFailedEnumeration). If I plug usb key into PC, it work.

My product:
Model: AnywhereUSB/14
Firmware Version: (build 82002081_L2 awusb14 eos 6/16/2015 9:46:38a)
Boot Version: (release 82002082_B awusb14 bootloader 11/09/2009)
POST Version: (release 82001552_A generic_travis hwdiag 11/09/2009)