Digi Acceleport 16p card is not recognized in HP DL380 G7 using Windows 2003

When I place this card in the server the card is not recognized at all. It’s as though it’s not there.
I’m plugging it into a PCI slot which is from an expansion card using a cage that then goes into the motherboard.

I’ve tried loading the OS with the card in already.
I’ve tried loading the OS then placing the card in.
Nothing works. I bought a new card.

Strangely, when I first received the new card I loaded it in the server which was already loaded with Windows 2003 SP2 and other software. The card loaded instantly so I figured my old card was bad.

When I reloaded the server it went back to not recognizing the card at all again. With a clean Windows 2003 OS loaded, I can’t get the server to recognize the card! Any help would be appreciated.

Hi S2,

Please clarify, was the new 16P was recognized in this HP DL 370 G7 PC 1 time or was it recognized in a different PC when you first got it?


I’m not sure, but, I think in the BIOS of this PC you can check if the PCI slot in which the 16P is installed is turned off. If it is, you can try turning it back on.
However, it may turn off again automatically if the 16P is drawing more power than the slot can provide.
The 16P was designed to use the 5 volts from the power pins of the PCI slot. The signaling pin (aka digital I/O pin) can be either 5 volts or 3.3 volts, but the power itself must be drawn from the 5 volt pins. Traditionally, there are 5 volt power pins and 3.3 volt power pins in a standard PCI slot.
I suspect that this riser card assembly is plugged into a PCIe type slot on the main board or possibly into a PCI slot which is specifically limited to 3.3 volt cards. In either case, it is unlikley that the riser card assembly has the required 5 volts on the power pins required to operate the 16P. If this part is true, then you will not be able to use the 16P in this PC.

I sure wish I knew what changed, as I’m sure this will come up again. (I know you tried to find out.) Glad it is working.

It was recognized in the very same HP DL380 G7.

What would explain the fact that it worked once?

The card is working now! One of the techs here went into the System Configuration (F9 at startup) and poked around the PCI settings. He swears he didn’t change a thing. He also stated that he did not see the PCI slot (from the expansion card) in the System Configuration… which is now visible once he closed out and restarted the server. So unfortunately I don’t have a definitive answer as to how the issue was resolved but all I can say is that now it works. Perhaps something was reset or jarred when the Setup was brought up and then saved. Who knows???

I sure did and if I come up with anything later or see it again I’ll keep trying to re-trace steps. thanks for your help!