Digi CM 32 direct port access

Now I have to be doing something wrong here. I’m re-configuring my Digi CM 32 since the settings all went back to the factory defaults.

I have set everything up (or so I thought) to allow direct port access. The digi has an IP address of, and the ports are set up with internal IP’s of on ports 7001-7032 respectively (with everything using SSH).

Now, following the documentation, I should be able to ssh admin@ -p 7002 to get directly to port 2. However, if I do that, after a while of waiting I get :
ssh: connect to host port 7002: Connection timed out

I must be missing some critical step here and I was wondering if someone could point out the step that I must be missing…


Your router or firewall might be blocking requests for that TCP port. Configuration is relatively easy, so I’d check that.

I think I have the same problem on 2x Passport 48s. This is usually very easy to setup, but for some reason I can’t get it to work with these 2 new ones. I’m on a direct connection when trying (no firewalls involved).

What I did was to modify the security profile, setting all serial connections to ssh. Do I need to take any additional configuration steps?