Digiboard Acceleport 8r 920 PCI Board interface with Specialix 16 Port RTA

I have the “Digiboard 50000490-05 Acceleport 8r 920 PCI Board” installed in a Windows 2003 Terminal Server that connects to a Specialix 16 Port RTA device which then connects to a UNIX server. Using my RDC(Remote Desktop Connection) from a remote XP Pro computer thru a VPN Terminal services connection I am not able to connect to the UNIX server although I can see the DigiBoard on the Terminal Server and its 8 COM devices. I can also see the application (Tiny Term) on the Terminal Server, but it will not initialize (bring up a login screen). There are other local “terminal workstations” connected to the UNIX Server through this same SPECIALIX box, and they work fine. I tried a null modem to no avail. Is there something I am missing (obviously)? Can anyone help. The application (TinyTerm) comes up but will not present a LOGIN prompt when I hit the ENTER key (process used for logging in using dialup or dedicated line). What am I doing wrong? I have tried changing settings to no avail. Need help.

  1. Check the port of the AccelePort 8r 920 for functionality by using Hyperterminal and the Digi supplied loopback. Here are the details:

  2. Be sure that you have the most recent drivers installed - currently version

  3. Verify that you have your cable correctly pinned.

  4. Reduce the Receive Event Delay value to 0 or 1 from the default value of 10 for the port you are using with Tinyterm. Please see the attachment.

Tinyterm may be one of those applications which sends and reads data byte by byte. If true, you should probably use your standard serial port for this function rather than a Digi port. Alternatively, you try using Digi Neo adapter as its trasmit and receive buffers are much smaller than those of the 8r 920.