error download in RCM3720 with wire usb 20-101-1183

I am using a usb wire download firmware 20-101-1183 in RCM3720
Both to compile and to load the firmware does not work well.
Most of the time it gives an error and doesn’t work.
The drivers are ok and I don’t know what the problem.
I have two wire cable usb download and both work the same.
When I run RUN on the compiler it gets to the “Sending Pilot Bios” step and returns “Target communication error”.
Other times it works fine. I don’t know what else to look for to fix this.
Thank you

1 Like

You may have a timing error on the serial. Try making the changes on the latency as indicated in the below knowledgebase;

1 Like

With those USB cables, the ribbon cable and IDC connectors often get worn out over time, especially if it’s removed by pulling on the ribbon cable instead of the connector.

Sometimes you can get some more life out of it by squeezing/pinching the connector onto the cable better. For programming you can replace the ribbon cable with any standard 10-pin IDC cable.

Thanks for the answers.
The 20-101-1183 is new without use. I have two of them.
I have tried with the answer of Campbell (change latency a 1)and for the moment.I believe that it has been solved. I’ll keep trying.