Error when installing driver in W2003R2 in Vmware ESX 3.01

Error with installing AnywhereUSB driver v 1.8 to Win Server 2003 R3 in VMware ESX 3.0.1
I have copied the usbd.sys to system32/drivers and restarted but I get an error dialog when I try to install the drivers.

UpdateDriverForPlugAndPlayDevices Failed with an error code of: 0x00000002
Failure description: The system cannot find the file specified.


Re-install the Windows Service Pack version you are currently running, or upgrade to a newer service pack, if applicable. That should do the trick - let me know how it works.

I had the same error.
I installed the last anywhereUSB version driver (1.90.5) and it works fine.
(despite the fact that my USB Modem USR Robotics 56K is not working with anywhereUSB…)


Most modems are incompatible with the AnywhereUSB, so it’s not surprising that your USR isn’t working.

I’ve had a few reports of a “Best Data” brand 56USB-P modem working with the AnywhereUSB so you may want to give that a shot.

I tried to find the AnywhreUSB driver 1.90.5 version,
and i can not find it,
can you please send me the link to “”

Thank you.

I will send that to you shortly.