USB Devices are not created after isntalling Driver


I have to finally install my AnywhereUSB/5 on a WM WARE Server but I tried to install it a few windows computer without success.
In fact, I installed the latest driver, I configured the IP of the AWUSB and I never can see any USB Devices on my hub. I tried to install manually the usb root devices but nothing to do.
I also installed it on my wmware server, after installing the usbd.sys into the folder /windows/system32/drivers/ and I still have the same problem, nothing happends in my device controller.

Please HELP !!

Message was edited by: Fabien

Please upload the following screen captures:

  1. AnywhereUSB Configuration Utility
  2. Device Manager (maximized)
  3. Windows Explorer showing that usbd.sys is in system32\drivers.

Same Problem here. I have installed Drivers, Reboot. Wizard found new Hardware. Hardware-Wizard results with this Error:
‘Cannot Start this Hardware’
’ Windows cannot load the device driver for htis hardware. The driver ay be corrupded or missing. (code 39)’

There is no file named ‘usbd.sys’.
I can find only a file ‘anyUsbSys.sys’ in the Folder \windows\system32\drivers

I am running this on VMware ESX 3.5, Virtual Machine is Windows 2003 R2 SP2.

Can anyone help ?

It seems that you came across the workaround where you copy/paste usbd.sys into system32\drivers on the VM. That’s what you need to do to resolve the code 39 error. You can find usbd.sys in the i386 folder on the Windows CD that matches what the guest OS is running. The file is actually called “usbd.sy_” in the i386 folder so you need to rename it to usbd.sys after pasting it in system32\drivers on the VM. Reboot the VM afterwards and you should then be able to install those two AnywhereUSB Host Controller components. They may install automatically, in fact. Let me know if this helps.