Firewall and Remote Hub Configuration Utility not working


we have to following situation. We have to move our AnywhereUSB/14 controlled by a Windows XP to a Windows Server 2012. I installed the Remote Hub Configuration Utility v 3.71.79.
It is working pretty fine so far.

But when I enable the firewall service on the server the connection is cut. I setup the firewall as mentioned here
I tried it as out and as incoming configuration. I also opened all ports (UDP and TCP) but it does not help at all. Only disabling the firewall helps.

Sometimes I see for a second that the connection works with enabled firewall. But only a second, then it disapears again.

Having a look into the windows firewall log does not show me any drops.

How are we able to get it working the firewall enabled ?

The version of the hardware is the following:
Firmware Version: (build 82002081_L1 awusb14 eos 1/26/2015 5:30:35p)
Boot Version: (release 82002082_B awusb14 bootloader 11/09/2009)
POST Version: (release 82001552_A generic_travis hwdiag 11/09/2009)

Best Regards

It is a virtual machine, also like the old XP machine. And this here is not the problem:

Try using the new “Tunneling” feature and let me know if that helps. To do this, first Disconnect from the AWUSB, then click Configure, and check the “Tunnel connections” option, then click Update. Click the Connect button to re-connect. What’s the result?

I tried it, but it did not help.

But I’m only able to click on Configure when the Anywhere USB is connected.

just a short update: Now I was able to do it as you told me. I don’t know why the behaviour is now different.

When I check the box near tunneling and then click on update and I then reopen the configure menu then the Group and the tunnel settings are gone.

Also when I check the box “add to connection list” it is not added.

Do you still see this issue if you launch the AWUSB Config Util with Admin privileges, i.e. right-clicking the shortcut then choosing “Run as Administrator”?

I’m not able to start it without admin privileges. Every start the UAC asks for admin rights.

Please clarify what computer you’re seeing these issues on - Windows XP or Server 2012 (or both)? And is the Server OS “plain” 2012 or 2012 R2?

As already mentioned it’s an Microsoft Datacenter Windows Server 2012 (no R2) with all current patches. It is running on VMware vSphere 5.5. The only application running on this server is FlexLM no more other tasks are running. Stopping the FlexLM does not help.

I wonder if you’re running into any bugs with the current release v3.71.78 AWUSB driver. Might want to try rolling back to the previous version, 3.60.60, to see if that helps. Uninstall the current driver through Programs and Features, reboot the computer, then install 3.60.60. Does any of the behavior change?

3.60.60 32-bit:

3.60.60 64-bit:

Same problem. Works fine when the local firewall is disabled. When I enable it, the connection is cut.

My best suggestion at this point is to contact Microsoft tech support to get their feedback, since this is related to Windows firewall and we have not heard of this issue before.

I tried it as out and as incoming configuration. I also opened all ports (UDP and TCP) but it does not help at all. Only disabling the firewall helps.??


I’m “happy” to see that I am not alone.

I don’t have any contact possibility to contact MS tech support. Are you able to do this ?