Firmware AnywhereUSB24- breaks fiber connectivity

Anyone seen AW24-G300 Appliances loss their fiber connectivity after upgrading to firmware version “AnywhereUSB24-”?

Other versions like the “AnywhereUSB23.3.31.129.bin” or “AnywhereUSB22.11.48.10.bin” I have been used and these firmware’s worked with just fine with connected SFP+ 1/2 uplinks.

NOTE: after upgrading however the the ETH 1/2 still worked but as I have the AW24-G300 connected to fiber switching to Ethernet cable is just troublesome.

I would recommend emailing us at to get a case going to resolve the problem. Then we can track the changes and information more easily.

Already have submitted an email.
But if anyone ran into this issue too I believe it is handy to have as a post.

This is the current table of working and non-working firmware. I am putting it up just in case others run into this issue too.

Note: version is no longer available as a previous downloadable firmware (the firmware was considered buggy by Digi and was therefor removed from the support website).