Get RealPort to use a lower com port number?

When I install RealPort for a Connect SP, the lowest port I can choose is COM18. The highest port our software supports is COM16. Is there a way to get RealPort to use a lower com port number? There’s only one com port in the computer, COM1. Win7/64bit Thanks!

The following knowledge base article might prove useful for this:

There are no conflicting COM ports to use. Only COM1 and COM 18 (realport) are shown and used.

I know how to change the COM port using Device Manager, but it doesn’t list any ports lower than COM18.

Try using the following KB:

I don’t seem to be communicating very well. There are no phantom ports. The only com ports in device manager are COM1 and com18- the realport port.

I tried installing it on a second computer. Realport only gives the option to install on COM2 and then COM22 and above.