Modem not detected on any ports for RealPort 8


One of out customers had a Multi-Tech modem connected to a RealPort 8 device on Solaris 10 server and it was working fine until tuesday morning.

The modem was originally connected to port 1 linked to device /dev/cua/a001 but on tuesday morning activity stopped on modem. I attempted to connect to the modem (tip -9600 /dev/cua/a001) and got the message connected, however i could not process any AT commands to get modems details (i.e. AT&V for modem details).

I asked the customer to connect another port (port 4) and it looked promising as i could process AT commands after tip of /dev/cua/004. When i tried the same thing wednesday morning i could not process any AT commands and nothing was locking the port.

I have since tried multiple ports without success and i’m at a loss as to what could have happened.

Any help would be greatfully appreciated.

Keith McGrane
Brentech Data Systems

It could be that the ports are going bad.

You might want to try plugging in a loopback plug and testing the ports to ensure they are functioning: