Port 5 USB shows up as unknown device.

Customer has 2 AW-USB-5M, OS is xp sp3 running as a VM on 2012r2 hyper-v. Using 3 groups on AW 5 and anything connect to port 5 shows up as unknown device. Have 1 serial adapter and 3 license dongles in the first four ports. Trying to add another dongle to port 5. Set device to factory defaults and attached only 1 dongle to port 5, still fails. Also tried attaching different items to port and all show up as unknown device. Any suggestions would be welcomed. Latest drivers and firmware are being used.

what is the firmware and the driver version of AUSB?

Model: AnywhereUSB/5 MHC
Firmware: (build 82002581_F awusb5m eos 9/17/2013 10:21:00a)
POST: (release 82001552_A generic_travis hwdiag 8/27/2009)

Driver VER: 3.60

Update to the AW/5M 1.60 firmware:


Updated to latest firmware and port 5 stills gives Unknown USB Device (Device Failed Enumeration).

What specific USB dongles are you trying?

Do you have the latest dongle driver package?

Does a USB mouse work in port 5?

Did not have a mouse to try. Used a generic memory stick, worked on all ports except number 5.

According to Digi, USB flash drives are not supported but USB mouse or USB keyboard are supported


Does a USB dongle from a known working port work in port 5?

The license dongles do not work on port 5 either. Both work on other ports and show up as safenet devices.

Do you have the latest SafeNet driver installed?

If you have the latest Safenet driver, I would contact Digi for technical support.