problem configuring XBEE using XCTU!!!

hello,i am trying to configure my XBEE using XCTU.i am using Arduino and arduino-Xbee shield inplace of USB adapter.there is some problem with modem communication when i press the test/quiery button.i tried all possible baud rates,i tried by both enabling and disablig API.
i even tried troubleshooting as per the following procedure:

Open an X-CTU Terminal Window

Change the baud rate to 115200

Assert/check DTR, De-assert/uncheck RTS, Assert/check Break

Hit the /RESET button on the XBee development board (example: XBIB)

De-assert/uncheck Break

Click on the Terminal Window tab, then Type a B and hit Enter or Carriage Return (the B must be upper case)

Without resetting or power cycling the XBee go to the Modem Configuration tab

Check Always Update Firmware & select firmware you wish to load

Click Write
nothing worked still getting the same error!plz guys, i need some help my project deadline is fast approahing!
THANK YOU in advance.javascript:smilie(‘[:)]’)

Does the Arduino Sheild and/or USP Adapter you use have the correct signals connected?

I assume many Xbee circuits don’t bother with DTR/DSR signals so XCTU isn’t affecting the Xbee as required.