'timeout while waiting' error while compiling using DC v10.72

Hi guys,
I want to use the latest version of DC which is v10.72. But why is it when using v10.72, after compiling and loading the program into the flash, an error will show saying ‘timeout while waiting for response from target’? I have not encounter such problem when I use DC v10.66 after compiling. Everytime is successful.
Just want to know, is there any settings different between DC v10.66 and DC v10.72?
I’m compiling to target RCM6750 and in Windows 8.1.

You might try the setting changes suggested in the following thread to see if they help:



But I think my situation is a bit different from the thread.
Normally after successful compile and load to target, the target will straightaway runs right?
But for my v10.72, after it finish compile and load to the target, it will show ‘timeout while waiting for response from target’ and the target is unable to auto run.
I have tried v10.72 to compile in windows 7 and the same thing happen. I try v10.66 to compile in windows 7 and windows 8 and everything successful.
Any idea what’s wrong?

Have you tried some of the sample applications to see if DC10.72 will run an application at all on your system?